PDA

View Full Version : Problems with GURPS_4Enhanced_Installer-V1.09 in FGII - 2.6.3



yako2020
October 7th, 2012, 13:50
I have Fantasy Grounds II - Version 2.6.3.
Whenever I try to install GURPS_4Enhanced_Installer-V1.09 installs but however don't show anything in the screen.

I tried to use the version Demo of Fantasy Grounds II however it continues not appearing anything in the screen. And I saw that this new version has a we say apparatus that allows secret snowballings of data.

If somebody can help myself I thank.

Sorry for the english, brazilian with translator :)

saithan
October 7th, 2012, 16:21
your fantasygrounds is far out of date.

Desculpe, sua fantasia versão motivos é lfar desatualizado.
o conjunto de regras a corrente é feita GURPS for version é 2.9.1

yako2020
October 23rd, 2012, 17:09
Like I said, I had version 2.6.3 but when upgraded to version 2.9.2 that was complete my program started asking for the register. :cry:

Blackfoot
December 7th, 2012, 13:41
You may be able to find your registration code if you go to the store... at the bottom is listed an option for viewing 'Order History'... I'm not sure if it goes back as far as 2.6.3 .. you might need to contact Smiteworks.

Oberoten
December 7th, 2012, 23:34
It does. I bought my first license back before 1.6 ...