PDA

View Full Version : [BUG] 3.5E - Clients crash if server in masking mode



arsenic87
August 15th, 2012, 10:30
If the server opens a image, and enders masking mode, and then draws a pointer with right+left mouse button, a crash sometimes occures.
The crash varies, but mostly only the clients crash and have to reconnect. Sometimes only the server crashes, and sometimes nothing bad happens.
This only happens when server is in "unmasking mode" and other pointers or some other change happens on the image. Perhaps also when the clients change something on the image while e server is unmasking.

Moon Wizard
August 15th, 2012, 11:34
Since you posted in the Lab forum, is this only happening with the test version (v2.9.2), or with the live version also (v2.9.1)? If test version, when did you notice the issue appeared?

Thanks,
JPG

arsenic87
August 17th, 2012, 12:17
Sorry, it seems to be in the live version as well. Should I post it in a different forum?

Griogre
August 17th, 2012, 20:21
Normally if you post a bug in the laboratory its for either the Test or Dev version of FG. For the release version of FG you should post the bug in the House of Healing. If the bug happens in all versions that normally means its a release version bug.

Moon Wizard
August 21st, 2012, 21:03
Well, I used this feature during my last gaming session, as well as all during the show, without any mishap. So, I must not be getting the same setup as you.

Can you send me a copy of your campaign folder? Just ZIP up and mail it to [email protected]

I'm hoping I can recreate your environment using your files so I can nail the issue.

Regards,
JPG