PDA

View Full Version : confused about pathfinder module needs



calseeor
April 14th, 2012, 03:36
Hello all,
I own a full FG license which comes with the 3.5 ruleset. I've decided to give Pathfinder a try. Is there a seperate ruleset for pathfinder or do I use the 3.5 that came with FG or do I need "The Complete d20 Modern SRD Ruleset for Fantasy Grounds" ruleset from the FG store?

Thanks and regards,
--Eryk

jedorian
April 14th, 2012, 03:46
PFRPG is included in the 3.5 ruleset. When you create a campaign, just select "PFRPG" and everything will be ready for use. Be sure to grab these modules as they are immensely useful:

http://www.fantasygrounds.com/forums/showthread.php?t=16074

The Bestiary modules alone are a boon of wonder.

jedorian
April 14th, 2012, 03:49
Oh, and btw, Pathfinder is a fantastic ruleset. In my opinion, far superior to 3.5. I have only a couple of minor issues with how it handles some rules, such as flight and the "just about every friggin thing can be critically hit now" silliness. But you might find those changes a good thing.

Trenloe
April 14th, 2012, 04:28
Jedorian has given you most of the info.

There are also a few PFRPG modules included with Fantasy Grounds (compatible with the 3.5E Ruleset with the PFRPG GM option selected once you start a new campaign). They are basic rules, bestiary (Pathfinder Bestiary 1) and spells (from the core rulebook). The community produce modules referenced by Jedorian expand on these.

calseeor
April 14th, 2012, 15:18
Thank you all for the great information, I really appreciate it. :)