View Full Version : (2.8) Init Tracker Issue (Deadlands)

August 2nd, 2011, 04:07
Ran my Deadlands game tonight and the mini initiative tracker shared with the players did not demonstrate the cards. The ordering was correct but the cards were not visible to them. On my end all cards were visible.

Moon Wizard
August 2nd, 2011, 05:17
I just tried this by installing the latest SW 3.1 ruleset download and the Deadlands downloads. I was able to see the cards on the mini tracker on both the GM and PC side. I tried a client on the same machine, as well as a client on another machine without SW installed.

Some questions to help me or phantomwhale recreate the issue:
* Are you using the latest 3.1 install of SW?
* Are you seeing the same problem in a new combat encounter?
* Can you walk me through the steps you took for a new encounter?


August 3rd, 2011, 01:28
Thank you for the reply.

I can not duplicate the effect now. I have SW 3.1 as well as Deadlands. When I joined myself as a localhost this evening I saw the cards in the mini tracker on the player side.

Last night, my four players (and myself as a localhost) could not see them. I created a new combat tracker last night and had the same results. Prior to gaming, I rebooted the machine after the 2.8 update as well.

Momentary glitch?

Everything seems ok now.