View Full Version : Savage Worlds Connection problem with 2.8.0

June 16th, 2011, 05:29
I upgraded to 2.8.0 today and on the local network tried to connect a player computer to the host using the Savage Worlds ruleset. The client could not connect giving various error messages usually saying could not load included graphics.xml file, but it did say different xml files on different attempts. The 4E ruleset connected without issue and once I moved the pak file over the client could connect.

The setup was on the local network with two full versions connecting to each other the host with the SW pak and the client without. I noticed on the host that it could connect to itself without a problem. The issue seem to be the transfer of ruleset. I tried unpaking the ruleset with a into a ruleset folder with a seperate name and it did not transfer to the client either. I was using a brand new campaign to test with.

Moon Wizard
June 16th, 2011, 07:01
I will install the latest SW ruleset release (PAK), and give it a try by connecting with a client without the PAK or folder.

If you copied the ruleset PAK/folder to the client, did it work okay?


June 16th, 2011, 08:09
I presume you tried clearing the cache folder on the client too ?

June 16th, 2011, 08:14
@Moon_Wizard: Yes when the pak was copied over to the client it worked fine, the client connected with out any problems.

@phantomwhale: Yes. I suspect if you had the campaign cached it might work. I did try making a cache and copying it over but it didn't work, but the cache was tiny because of the pak I believe.