View Full Version : Port Forwarding Problem

June 4th, 2011, 00:42

I bought this software last November and have not been able to use it yet as my connection test is always FAILURE. (Unfortunately I bought six licenses at once, so I am pretty well invested). I try again every six weeks or so, and now I decided I would come back here and try again in the forums. I think this will be my last attempt.

I have a Netgear WNDR3700 router, and have port forwarded 1802 according to the instructions. I also have a Motorola SBG900 cable modem and 1802 is forwarded to the router ip

Still doesn't seem to be working, any advice?

June 4th, 2011, 13:15
Greetings, Arlanthe! Sorry to hear you haven't been able to use FG since you bought it!!! Several things to look for - check that the QoS setting in your router is turned off. Check that you're only running one firewall or that all firewalls are set to allow FG to access port 1802 (often routers and modems have internal firewalls in addition to any software you may be running - it's usually best to only run one, as they tend to interfere with rather than support each other). There are several threads in these forums relating to specific connection issues others have had and a couple of suggestions and links in the FAQ that might be helpful. Search for 'router' or 'firewall' in the forum search and see if there's any useful information in those.

Hope that helps at least a little and best of luck!

Moon Wizard
June 4th, 2011, 16:46
Automatic Port Forwarding
The current release will attempt to set up port forwarding automatically using UPnP, but it doesn't work on the Test Connection button yet. The version in test mode (see Laboratory forum) does enable for the Test Connection also. However, given the dual layer setup that you seem to have at your house, it may not work automatically since it will only port forward the first layer.

Cable Modem configuration
Make sure that your cable modem is forwarding to the external IP of your router. sounds like the internal IP address of the router (i.e. the one seen by internal computers, not by the cable modem.)

Since your cable modem seems to have it's own security and port forwarding, have you tried connecting your machine directly to the cable modem to test?

In my configuration, I have Comcast cable modem and a Netgear router. Since Comcast only provides a single IP address and no filtering on the cable modem, my router goes directly to Comcast servers to get its IP address. Are you sure that you need to configure port forwarding on your router?