PDA

View Full Version : Small Update



Blue Haven
December 29th, 2010, 19:53
There was a small update today right...? what was that about...? i only saw changes on the 3.5 ruleset...the other ones were clean...can anyone tell me what are the new fixes or new stuff...
Thanks

VenomousFiligree
December 29th, 2010, 20:07
http://www.fantasygrounds.com/forums/showthread.php?t=13895

Blue Haven
December 29th, 2010, 23:01
Thanks for the info :) but i have a problem...i got an error when i try to update FG :( i have full version on a 64bits Vista and everytime i try to do the update i get an Error processing package manifest...why is that...?? it went all nice and clear on the lite version...

Bidmaron
December 30th, 2010, 01:50
I get the same error and the update available button stays highlighted. However, my version is listed as 2.7.3. When I try to update, I get the package error.

ddavison
December 30th, 2010, 05:57
I believe we had a small problem with DNS settings that were not providing the lookup to one of the sub-domains necessary for this process. I manually added a new DNS record for the sub-domain so it should now pick up even if the wildcard address no longer works. Please give it another shot and let me know if the problem persists.

-Doug

Blue Haven
December 30th, 2010, 13:01
It happens the same thing...3.5E same error :(

Blue Haven
December 31st, 2010, 13:50
Any news...? i still have the same problem...:(

ddavison
December 31st, 2010, 20:30
I'm not sure what might be causing this yet. Can anyone confirm if they have been able to get it to update and turn off the update indication?

My guess is that I may need to update the core version to 2.7.4 at the same time even though there are no changes to the core engine that are not already in 2.7.3.

Sorcerer
December 31st, 2010, 21:34
it worked for me...second time around.
1st time I got the package manifest error,
2nd time it updated fine and no longer shows 'updates available'

Bidmaron
December 31st, 2010, 22:44
I just tried it (already had 2.7.3 loaded) and the red update available turned to brown update available. Now it is loading some stuff. then it got packge manifest error and the udpate available is red again, The second time through, it seemed to downlaod a bunch more and it worked. The button now says "Check for Updates" as it should.

Blue Haven
January 1st, 2011, 12:48
Lol after six times it finally updated the files!! :)
Thanks

Griogre
January 1st, 2011, 20:56
Just thought I would mention my players running the lite version of FG can't seem to update to 2.7.3 they are stuck on 2.7.2

Dracenfels
January 3rd, 2011, 06:55
Has anyone else been crashing since the update. I play 4e, running a long campaign and have not had issues for a while. Just last week when we played not one issue everything running smooth. After the patch it's been crashing on me.

Saturday, I crashed several time when I was either using the map, tokens, CT, or some combination of these things. I renamed the campaign folder for my group, forcing them to reload and we finished off the night relatively fine I believe.

My Sunday game, we again had issues. It's a different campaign but ran well a week ago. Crashed several times ...did the rename campaign folder again finally and when we all logged in it crashed a couple more times after that and then it stabilized for an hour or so.

Any ideas what caused this. Maybe the patch causing conflict or something???

Figured I'd give you boys a heads up and hope to find a cure for the crashing blues.

Dracenfels
January 16th, 2011, 21:20
Ok so after some grueling trial an error and a bit of luck I discovered the problem...

The party left off the week prior in the middle of a fight. The tokens were placed on the map correctly but it seems that when we logged in to each other the week after something happened to them. They were still on the map but they were not working correctly (only the PC tokens, the monster tokens were ok). When you hover over them with the mouse their names appear but their reach does not (the area burst 1 grayed area around the character portrait on the map) When the players tried to log in they would get errors and crash. I placed them on the map again from the CT and problem solved.

In order to avoid this problem happening again I decided to do the following: I tried instead of using portraits, making tokens so I'm the only one with the information and there would be no file sharing of portraits while logging in. I will see if there are problems tonight and let you know what happens.

Before we usually stopped the game in the middle of fights and left the maps to resume play the following week with no problems. Now I have been noticing that it wasn't just a fluke, the PC tokens are habitually getting messed up when I close the program. I've re-installed, the program to make sure it has no errors and asked my players to do the same. I've cleared the cache and campaign files but still getting that little CT/map/portrait bug ...any ideas?

Griogre
January 16th, 2011, 22:51
Every time you change change campaign name you would most likely break the connection to the players characters in the combat tracker. Just delete and redrag them. In the case of the "random" crashes - make sure you and your players are on the same version of FG. FG on stops connections differances between the first and second version number. So a if some people had 2.7.3 and some had 2.7.4 a connection would be allowed though the player should be pushed out the differences from the server when the client fails a CRC check.

2.7.4 was pushed out as a test version about the time you problems started.

Dracenfels
January 17th, 2011, 18:28
Ok Griogre thanks.

One strange thing that happened yesterday when I was trying to test from client side portraits to server side tokens for the PCs.

When I put up server I had the same problem with the tokens as before. The player tokens on the map were not showing their reach square around them. I let them log in to see if it would crash or not now that we were using server side tokens rather than the portraits. We didn't crash and played for about 3 hours uninterrupted. Then we all crashed. We tried to log back in and before anyone could get to character selection we crashed again. This happened for 3 or 4 more times. Crashing several minutes after putting up the server again and with either a couple of characters able to character select or none having able to...but in the process of logging in. I restarted my computer and we went on for another hour so uninterrupted again.

I have been trying to delete all tokens from map after each session but sometimes, especially on Sunday nights when people need to work Monday, we have to quit right at 10 pm no exceptions. Many times in the middle of fights. So I have been replacing the PC tokens now with letter tokens that are not linked to the characters. Hoping this will help. I'm just wondering what might have triggered the multiple crashes last night.