View Full Version : No Hide Map Option in 4E ruleset?

February 9th, 2010, 11:29
Sorry if this has been discussed before or maybe I am retarded but I do not see the option to cloak/reveal the maps when using the 4E ruleset as a DM. I used to be able to do it with the 3.5 ruleset, what happened? It is an extremely useful tool and not having it sucks.

February 9th, 2010, 11:40
1. Open an image/map.

Note: for steps 2-4 to work the image/map must be an image from a file in the App data /campaigns/<campaign name>/images subfolder. Empty drawings or new images created within FGII will not offer an Enable Mask option.

2. Right-click anywhere in the map for the radial menu.
3. Select Layers (4-5 o'clock position)
4. Select Enable Mask (4-5 o'clock position)

Hope that helps.

February 9th, 2010, 12:08
Thanks for the quick reply. I see now. It does still work with the images, just not with the user created ones as you said. Wish it did, because I make a lot of my own but I'll have to make due.

February 9th, 2010, 12:50
An option for the user created ones is to make them in a separate program like Photoshop, And for the ones you have already made in FG Draw, you can look into editing the image file that FGII Saves for it and moving it into the images directory.

Details on where the drawings are saved and how they are saved are here: http://www.fantasygrounds.com/forums/showpost.php?p=84652&postcount=7

February 9th, 2010, 17:44
Awesome, thank you.

February 9th, 2010, 18:46
Glad to help!