View Full Version : The House of Healing - Classic

Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 [23] 24 25 26 27 28 29 30 31

  1. Bug Report: Lost Mines of Phandelver
  2. Offline licence support
  3. Controlling NPCs (Runtime Error)
  4. Managing Starfinder characters
  5. Question about connectivity in a local network
  6. Very new to FG - How to see the Rolemaster
  7. Cannot update 3.3.3 and onwards
  8. Missing dome parts of Rolemaster ..
  9. DD PHB Deluxe
  10. Fifth Edition Character Sheet app and character upload to FG?
  11. Need different uninstall instructions
  12. Unable to Update module during Reinstall
  13. Tokens work better in modules?
  14. Switching from PC to Mac
  15. FG Streaming on Linux or MacOs OBS?
  16. v3.3.5 - Issues/Problems after updating. 5E Ruleset is missing
  17. New content is public after each restart of FG.
  18. Lost everything
  19. Port Forward Alternatives
  20. Pain in my Module
  21. script error after update to v3.3.5A
  22. v3.5.5 Tuesday update can't load campaign no more
  23. Script error for one Arcane Archer but not another
  24. 5th Edition - Long Rest Hit Dice Recovery
  25. Cannot open or create new campaigns in any ruleset since 5/3 update
  26. Unable to see BP in Starfinder
  27. Map Oddity (using 5E rules)
  28. Resolved
  29. Automatic damage on attack rolls
  30. Themes Not Working Correctly
  31. targeting using image window toolbar
  32. Graphical performance hit when drawing text
  33. just got a new modem, annnd I have connection test failure.
  34. LMoP map pins
  35. Issues getting players connected to the GM - ESET problems?
  36. Successful Connection Test, Players can't connect
  37. Players can't see my die
  38. FG - Discord Admin Conflict
  39. Unable to find solutions to connection problem
  40. Help with "Load Campaign"
  41. Error Messages in FG
  42. Latest Window updates causes crashes in FG
  43. Windows Update causing Run test to fail
  44. AlegreyaSansSC-Bold.ttf on MacOS?
  45. Looking for router recommendations
  46. Issues with Elf/Gnome/Tiefling Races in Mordenkainen's
  47. 4e Theme missing
  48. Unable to Take Screen shots in Steam
  49. Is there a way to divide on a rollable table?
  50. Noticed something odd
  51. Your crappy software keeps crashing
  52. My players coredump when connection
  53. Players Can't Open Maps
  54. Stupid Question Regarding D&D Adventurers League: Rrakkma
  55. Fantasy Ground will not load.
  56. error 16 Directx
  57. Unable to roll on tables with "-" in the name
  58. Cannot connect to host
  59. Portraits being replaced?
  60. Multiple Player Instances from Same Machine Problems
  61. Unable to connect to my server (connection test and internet players)
  62. User Experience And Keyboard Shortcuts
  63. 3.5E/PFRPG ruleset applying Flat-Footed to slowed creature
  64. Character Ownership Issue
  65. Assigning an Image to a Group
  66. No warning on invalid login for updater
  67. Smiteworks Store...?
  68. Script error after last update
  69. Unable to Select a Ruleset
  70. Fantasy Grounds for Pathfinder
  71. 2 issues
  72. Purchasable Mods
  73. Loading Issues
  74. Polymorph Effects
  75. Edited extension not showing up
  76. Did something change recently?
  77. Pathfinder Bestiary 2 vs. Bestiary 2 Player Resource
  78. Miscellaneous Modifier Not Working For Power Groups
  79. Spell Lookup Failure
  80. Last update problem
  81. Mordenkainen's TOF Elf Subrace Bug
  82. Connection issues
  83. Can't intall on new computer
  84. Map Navigation
  85. Cannot access LMoP in Library
  86. Just Tried to Update FG and now it won't Load
  87. text disappears in the dice rolling/chat area and FG freezes
  88. The transaction failed (Steam)
  89. Need help with reinstall
  90. Port Forwarding Issues. First time doing this..
  91. Error during update check - Cannot install
  92. You guessed it.... Port Forwarding
  93. Can I get my Account Name Changed?
  94. Could not load/create - now I can't even reinstall
  95. Everything public on launch
  96. Multi display Question
  97. LMoP Runtime Errors when using links on GM Sword Coast Map
  98. Why must this platform be so bloody frustrating
  99. Unable to Update
  100. Is the Team Speak 3 Server down or do I have wrong info?
  101. Purchased 5e books showing as "not installed"
  102. Problems joining a game
  103. Unable to connect as a player when travelling
  104. 我的dlc没有被正确安装
  105. Release Character Sheet
  106. Port Forwarding Works On My PC But Not My Macintosh
  107. not able to run fantasy grounds
  108. Error on product listing in store AAWFGSWA03
  109. Problem Port Forwarding is On
  110. Missing mage button in 3.5 module
  111. Found Mac bug with 5e DMG module, cannot return to launcher
  112. Cannot Get A Successful Connection
  113. 3.5e skill points bug
  114. New Computer on Old Router
  115. campaign file woes
  116. Keyboard Input Not Responding
  117. Revenant Tag added to Human during character creation?
  118. Script Error
  119. FantasyGroundsUpdater: FGUpdaterEngine move failed
  120. Updater times out and sundry
  121. Can't connect and port is open
  122. Trouble with initial install and updating
  123. How to create UNIQUE (i.e., no template) magic items?
  124. Wood Elf
  125. Getting white screen on load
  126. Updater can no longer connect to FG servers
  127. Help with port forward
  128. Script Error When Starting the REMU Maintenance Campaign
  129. Call of Cthulhu 7 with Pulp Hero - character skills blank
  130. Larger Creatures And Grid Snapping
  131. JPEGs of Maps from the Various Map Packs in the Store
  132. port forwarding..uggg
  133. Call of Cthulhu 7th Investigators Handbook
  134. Campaign Traits in Rise of the Runelords not populating in Character Sheet
  135. Problem with connecting from within Mcafee Firewall
  136. Local IP in screen
  137. Current sale pricing
  138. Connection Problem: Solved? (Malwarebytes Premium)
  139. Thank You Tech Support!
  140. New FG User - No Modules available, not even normal included
  141. Problems with Interface Zero imagery
  142. Portforwarding problem.
  143. Port Forward-Help Please
  144. I can't seem to update or gain my purchases
  145. License Not Working
  146. Handle user cookie network timeout error, bought off of steam
  147. Associating an Image with Items
  148. Can't find Options Button
  149. Fonts and Scale UI
  150. Runtime Error with Lost Mines of Phandelver, help! :(
  151. Is there any way to override the theme set by the DM?
  152. Embedding Images from another Module in a Reference Manual
  153. Problems with Updater
  154. Classic Monster's update issue blocking others
  155. Error Get Product Network Time Out
  156. Install FG and AppData on a SSD?
  157. Ultramodern5 Module is empty
  158. Problems Updating fantasy grounds
  159. Table creation issues
  160. Urgent help in joining game
  161. Library menus not appearing (Class, race, etc.)
  162. Two Laptops, 2 Standard Licenses. Offline play with ethernet switch?
  163. CON bonus
  164. Lots of script errors since 3.3.5 patch
  165. FG crasgubg ib start uo
  166. New User Attempting to Install
  167. New internet service provider ... port forwarding is now different and i am an idiot
  168. Mouse problems with Fantasy Grounds
  169. Sudden connection issues?
  170. 5e character sheets seem to have stopped showing as editable.
  171. Database Error: AXML parse error ocurred processing
  172. module help?
  173. Ports Suddenly Blocked
  174. Fantasy Grounds suddenly running painfully slow
  175. Impossible to connect
  176. Fantasy Grounds Connection Issues
  177. Version update...
  178. Patcher for Live down?
  179. [NEWB] Character Sheet - AC not computing
  180. Port forwarding on Asus RT-AC3100 help please
  181. Savage World Errors
  182. Mac Issues
  183. Can't host a game using nighthawk x4S ac2600 router?
  184. Ultra Modern 5e Problems
  185. Unable to install FG-II, updater 3.3.4 timeout
  186. VPS for FG? Minimum viable settings for a VPS?
  187. Modules missing after update.
  188. Creating token module on Mac
  189. Sync Client View
  190. Problems syncing/sharing maps from published content.
  191. heavy armor master problems
  192. Hosting while traveling
  193. v3.3.5 - [3.5e] Multiple Damage Types not being considered; 'AND' behaves oddly
  194. Port Forwarding issues (go figure) :)
  195. Port Forwarding
  196. Yet another image issue...
  197. Trouble with Starfinder since last ruleset update?
  198. conection for DMing
  199. Unable to launch the 64bit executable after 3.3.6 update
  200. Probleme with Update 3.3.6
  201. Linking an image to a story
  202. Anyone else having issues inside Manage Characters?
  203. Update is stalling out
  204. sword coast adventure issues
  205. i cant connect as DM, I am getting Test Failure everytime
  206. Ultra Modern 5e Problems
  207. NPCs cant roll anything since update in CoreRPG+
  208. Call of Cthulhu Since Update
  209. User name/screen name change???
  210. Post-update calendar issue
  211. Shop support
  212. Mac User GM, Constant crashing, makes sessions super frustrating
  213. Power Group - uses won't update
  214. 5e item identification toggle
  215. Image Links Changing to Another Image Object
  216. How to open Port 1802 on a Mac Os10,13 using a AirPort Time capsule router
  217. 3.6.6 Bug / Issue - CLIENTs Cant see characters
  218. Manage Characters - 5e - adding magic weapons doesn't appear to add the correct item
  219. Connection Test Failure
  220. Files missing
  221. Extensions not showing up
  222. Dice Rolls Missing from PC sheets
  223. NPC Identification
  224. Text Formating (Table) issues
  225. Format display for newly created items
  226. Local Hoast Issue
  227. Necessary Evil Broken Module?
  228. 2 Updates ago now this
  229. Connection Test Failure
  230. Possible to disable mousewheel combat tracker token scaling?
  231. Very disappointed in Fantasy Grounds User Interface
  232. Problem with updating
  233. Update Problems
  234. Campaign Organisation
  235. computer shutdown while loading campaign
  236. Players Tokens
  237. Sudden Host/Connection Issues
  238. My Fg is zeroed out...
  239. Correcting Errors
  240. 1802 Port Forwarding
  241. ERROR - GetProducts
  242. Disappearing Tokens
  243. 3.36a CoC client combat tracker problem
  244. Mac user suffers constant disconnects and crashes
  245. error opening modules
  246. Moving the dice
  247. Problem after Update
  248. Unable to Connect/Connection Test Failure
  249. 5E Coding: Immunities and Resists
  250. FantasyGrounds_x64.exe?