1. #1

    New Error Message (Weapon Property Manager)

    This morning, logged into my Savage Worlds XCOM game and got an error message (see attached files). I've checked my extensions and checked for updates. Any ideas?

    Error message: fg error message.PNG

    Version data1: version data1.PNG

    Version data2: version data2.PNG

    And now this while calling up a Fantasy game...

    fg error message2.PNG
    Last edited by Meliath1742; May 16th, 2018 at 19:39.
    Cross-examining Lawyer: Mister Cogburn, in your four years as US Marshal, how many men have you shot?
    Rooster Cogburn: Shot? Or killed?
    Cross-examining Lawyer: Let us restrict it to killed so we may have a manageable figure!

  2. #2
    Ikael's Avatar
    Join Date
    Jan 2008
    Location
    Finland/Joensuu
    Posts
    1,876
    Try running FG Updater again, you're using out-dated extensions. You should have at least following versions:


    • [Science Fiction Companion]: New Derived Stat: Strain, Cyberware, Modifications (version 1.2) by Aki Heikkinen
    • [Fantasy Companion]: New Arcane Backgrounds (version 1.2) by Aki Heikkinen



    Quote Originally Posted by Meliath1742 View Post
    This morning, logged into my Savage Worlds XCOM game and got an error message (see attached files). I've checked my extensions and checked for updates. Any ideas?

    Error message: fg error message.PNG

    Version data1: version data1.PNG

    Version data2: version data2.PNG

    And now this while calling up a Fantasy game...

    fg error message2.PNG
    "Alright, you primitive screwheads, listen up: THIS... is my BOOMSTICK!" -- Ash Williams, Army of Darkness

    Post your SavageWorlds ruleset feature requests and issue reports here!

    Enhance your core Savage Worlds ruleset with SW Enhancement Extensions, get more to savage!
    Want to create SW NPCs quickly? Use SW NPC Maker extension!
    Want to prove your dices are cursed or blessed? Try out SW Roll Statistics

  3. #3
    Thanks Ikael. You're correct, both my versions are 1.1 but they don't change when I try to Update. How do I do I get them updated?

    ALL FIXED!

    Well, it seems obvious now. I archived the two extensions and tried the update again and got the correct versions. Thanks Ikael!
    Last edited by Meliath1742; May 16th, 2018 at 21:33.
    Cross-examining Lawyer: Mister Cogburn, in your four years as US Marshal, how many men have you shot?
    Rooster Cogburn: Shot? Or killed?
    Cross-examining Lawyer: Let us restrict it to killed so we may have a manageable figure!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in