Page 14 of 14 First ... 4121314
  1. #131
    This is probably my favorite extension of all time!!! Stat blocks are soooo time consuming, this shaves off HOURS of my time and sanity...so much thanks for this!!!

    Could the base code be altered to do Spell stat blocks?
    I need to add about 100 spells to my mod...not looking forward to it the old fashion way, now that i have been spoiled!
    ~Grimm182~ Eastern Time Zone/FL
    GM: On Hiatus
    Player: Available for Sunday Nights.

  2. #132
    I'm getting a reach error once more..NPC Maker is the only extension I've got active:

    Ruleset Error: windowcontrol: Database type mismatch for control (reach) in windowclass (npc_weapon)
    Script Error: [string "campaign/scripts/npc_weapon.lua"]:28: attempt to index global 'reach' (a nil value)
    Script Error: [string "campaign/scripts/npc_weapon.lua"]:28: attempt to index global 'reach' (a nil value)

    Any idea what I might be doing wrong? I'm running version 1.0 of NPC Maker

    GB
    Ultimate Edition license holder - No License Needed to Play My Games (Need Demo Version of FG Downloaded)
    FG Community Developer:
    [Available]Millennium Knights [In Progress]Several Others [Personal Use]Savage Rifts

    Currently running:
    D&D 5E: Against the Slavers (On Hiatus)

    In planning:
    Savage Rifts: Operation Crimson Tempest

    Timezone:
    Eastern Daylight Time (EDT) United States; GMT -4 hours

  3. #133

    Join Date
    May 2016
    Location
    Jacksonville, FL
    Posts
    1,208
    Blog Entries
    7
    Is this with an existing npc or one you just made? Reach is now a numeric field, if memory serves, so check the markup on that npc.

  4. #134
    Ikael's Avatar
    Join Date
    Jan 2008
    Location
    Suomi/Lappeenranta
    Posts
    1,739
    Quote Originally Posted by GunbunnyFuFu View Post
    I'm getting a reach error once more..NPC Maker is the only extension I've got active:

    Ruleset Error: windowcontrol: Database type mismatch for control (reach) in windowclass (npc_weapon)
    Script Error: [string "campaign/scripts/npc_weapon.lua"]:28: attempt to index global 'reach' (a nil value)
    Script Error: [string "campaign/scripts/npc_weapon.lua"]:28: attempt to index global 'reach' (a nil value)

    Any idea what I might be doing wrong? I'm running version 1.0 of NPC Maker

    GB
    Are you using the latest version?
    "Alright, you primitive screwheads, listen up: THIS... is my BOOMSTICK!" -- Ash Williams, Army of Darkness

    Post your SavageWorlds ruleset feature requests and issue reports here!

    Enhance your core Savage Worlds ruleset with SW Enhancement Extensions, get more to savage!
    Want to create SW NPCs quickly? Use SW NPC Maker extension!
    Want to prove your dices are cursed or blessed? Try out SW Roll Statistics

  5. #135
    This is a NPC I just created...I'm using version 1.0 of the NPC Maker, which I *think* is the latest version.

    GB
    Ultimate Edition license holder - No License Needed to Play My Games (Need Demo Version of FG Downloaded)
    FG Community Developer:
    [Available]Millennium Knights [In Progress]Several Others [Personal Use]Savage Rifts

    Currently running:
    D&D 5E: Against the Slavers (On Hiatus)

    In planning:
    Savage Rifts: Operation Crimson Tempest

    Timezone:
    Eastern Daylight Time (EDT) United States; GMT -4 hours

  6. #136
    Just confirmed that I am using version 1.0, and it's still giving the reach error.
    Ultimate Edition license holder - No License Needed to Play My Games (Need Demo Version of FG Downloaded)
    FG Community Developer:
    [Available]Millennium Knights [In Progress]Several Others [Personal Use]Savage Rifts

    Currently running:
    D&D 5E: Against the Slavers (On Hiatus)

    In planning:
    Savage Rifts: Operation Crimson Tempest

    Timezone:
    Eastern Daylight Time (EDT) United States; GMT -4 hours

  7. #137
    It was a problem with the statblock itself...error resolved.
    Ultimate Edition license holder - No License Needed to Play My Games (Need Demo Version of FG Downloaded)
    FG Community Developer:
    [Available]Millennium Knights [In Progress]Several Others [Personal Use]Savage Rifts

    Currently running:
    D&D 5E: Against the Slavers (On Hiatus)

    In planning:
    Savage Rifts: Operation Crimson Tempest

    Timezone:
    Eastern Daylight Time (EDT) United States; GMT -4 hours

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in